electrical probs...

Post your Jeep related Tech here.

Moderators: Toyman1994, TallGuy, Tice, Ashman

electrical probs...

Unread postby blackd-out-chev » Fri Mar 06, 2009 5:26 pm

ok so the jeep(88 cherokee w the 4.0) been runnin crappy lately. been cuttin out and dies occasionally...then i parked it for a few days went to start it and it started for like 5 seconds then died. wont start now. thought maybe it was a fuel prob...tried a little ether and nada. just cranks and cranks. checked teh spark. no spark @ the plug. i have power comin outta the coil and goin into the distributer but nada @ the plugs...i pulled the coil/ignition module(i think thats what it is right?) out and gonna take it to autozone to have it tested... any other ideas???
User avatar
blackd-out-chev
Boggers
Boggers
 
Posts: 856
Joined: Sun Oct 19, 2008 8:03 pm
Location: UnDeR tHe JeEp

Unread postby Toyman1994 » Fri Mar 06, 2009 5:54 pm

crank position sensor....
o2bgpn wrote:Chesty women smacking hairy balls with tennis rackets. I don’t know whether to laugh, cry, or go rub one out.


Duct tape is like the Force. It has a light side and a dark side and it holds Tice's truck together.

I don't forget, my brain just disregards insignificant details in my sleep.

Friend and Inspiration..RIP Josh.
User avatar
Toyman1994
Site Admin
Site Admin
 
Posts: 5359
Joined: Wed May 12, 2004 5:46 pm
Location: In Transit..

Unread postby blackd-out-chev » Fri Mar 06, 2009 7:04 pm

Toyman1994 wrote:crank position sensor....


keep in mind im a retard...how do i take it off??? wheres it located??? im guessin somewhere aroudn the crankshaft but in more detail...thanks
User avatar
blackd-out-chev
Boggers
Boggers
 
Posts: 856
Joined: Sun Oct 19, 2008 8:03 pm
Location: UnDeR tHe JeEp

Unread postby scramblerX » Fri Mar 06, 2009 9:20 pm

It's on the bellhousing (it senses off the flywheel/flexplate). IIRC, it's on the driver's side.
Tim
User avatar
scramblerX
Supporting Member
Supporting Member
 
Posts: 669
Joined: Wed Jan 25, 2006 1:13 pm
Location: Tucson

Unread postby o2bgpn » Mon Mar 09, 2009 12:34 am

CPS is in the top center of the pic. Black rectangle held on to bell housing with two bolts. A real chore to get to. Good luck.

Image
97 XJ, 33's, (r)8.25 locked, (f)D30 limited slip, nerfs, skids, safety equip, etc.

http://borntourist.com
o2bgpn
General Grabbers
General Grabbers
 
Posts: 113
Joined: Wed Jan 25, 2006 9:45 pm
Location: Tucson

Unread postby blackd-out-chev » Wed Mar 11, 2009 8:46 pm

so....turns out the wires for my crank position sensor got on my exhaust and melted the connector together and melted the wires some...so i cut all the melted parts out and wired it together and TADAAAA... it runs again...thanks guys
User avatar
blackd-out-chev
Boggers
Boggers
 
Posts: 856
Joined: Sun Oct 19, 2008 8:03 pm
Location: UnDeR tHe JeEp

Unread postby Toyman1994 » Wed Mar 11, 2009 11:26 pm

awsome...those are the best, cheap easy fixes :thumb:
o2bgpn wrote:Chesty women smacking hairy balls with tennis rackets. I don’t know whether to laugh, cry, or go rub one out.


Duct tape is like the Force. It has a light side and a dark side and it holds Tice's truck together.

I don't forget, my brain just disregards insignificant details in my sleep.

Friend and Inspiration..RIP Josh.
User avatar
Toyman1994
Site Admin
Site Admin
 
Posts: 5359
Joined: Wed May 12, 2004 5:46 pm
Location: In Transit..

Unread postby Ashman » Thu Mar 12, 2009 7:47 am

blackd-out-chev wrote:so....turns out the wires for my crank position sensor got on my exhaust and melted the connector together and melted the wires some...so i cut all the melted parts out and wired it together and TADAAAA... it runs again...thanks guys


Did you solder the connection or just wire crimp it?
You should solder it and put some shrink wrap on it to keep the connection good. It wont take much for the connection to be bad enough to cause issues.
User avatar
Ashman
Site Admin
Site Admin
 
Posts: 5449
Joined: Wed Nov 27, 2002 11:14 am
Location: Vail, Arizona

Unread postby chuggins143 » Thu Mar 12, 2009 9:03 am

Ashman wrote:Did you solder the connection or just wire crimp it?
You should solder it and put some shrink wrap on it to keep the connection good. It wont take much for the connection to be bad enough to cause issues.


Ditto on that. When I had my 88XJ, that stink'n CPS was the bane of my exsistance! I"d sugges carrying a spare too. I HATE those stink'n things!
New DD - 2003 Toy Quadcab Prerunner

Soon to be truggy from this carcass!
RIP! - 85 Toy PU @ 5", on 39.5 Pitbull Rockers, flat bed, York OBA, stretched to 111" WB, Marlin Crawler, 5:29's, Aussie Locker and Longs in the front/spool in the rear, crossover steering, doorless... most of the time!
User avatar
chuggins143
Supporting Member
Supporting Member
 
Posts: 1098
Joined: Fri Jun 25, 2004 6:11 pm
Location: Richardson, TX

Unread postby blackd-out-chev » Thu Mar 12, 2009 4:16 pm

didnt have time to solder together before dark...have too much crap goin on... but thats the plan asap
User avatar
blackd-out-chev
Boggers
Boggers
 
Posts: 856
Joined: Sun Oct 19, 2008 8:03 pm
Location: UnDeR tHe JeEp

Unread postby Toyman1994 » Thu Mar 12, 2009 7:10 pm

ah screw it, leave it and when it stops working again, you already know what a good reason would be :laughing:
o2bgpn wrote:Chesty women smacking hairy balls with tennis rackets. I don’t know whether to laugh, cry, or go rub one out.


Duct tape is like the Force. It has a light side and a dark side and it holds Tice's truck together.

I don't forget, my brain just disregards insignificant details in my sleep.

Friend and Inspiration..RIP Josh.
User avatar
Toyman1994
Site Admin
Site Admin
 
Posts: 5359
Joined: Wed May 12, 2004 5:46 pm
Location: In Transit..

Unread postby blackd-out-chev » Fri Mar 13, 2009 8:26 am

lmfao.... speaking of WHEN it happens....how the F do i get in there to change it??? i could barely get my hands on it. i have no idea how any1 photographed it in the vehicle...yikes :bow2:
User avatar
blackd-out-chev
Boggers
Boggers
 
Posts: 856
Joined: Sun Oct 19, 2008 8:03 pm
Location: UnDeR tHe JeEp

Unread postby scramblerX » Fri Mar 13, 2009 11:55 am

Toyman1994 wrote:ah screw it, leave it and when it stops working again, you already know what a good reason would be :laughing:


If you are like me, you will find that you have plenty of time to fix it, after it breaks!

As far as getting to it, there are three ways:

- Self clearance your hand. Blood acts as a good lubricant.
- Really long extension on your ratchet.
- Luke, use the force.
Tim
User avatar
scramblerX
Supporting Member
Supporting Member
 
Posts: 669
Joined: Wed Jan 25, 2006 1:13 pm
Location: Tucson

Unread postby chuggins143 » Fri Mar 13, 2009 10:23 pm

When I went though this crap with my 88, I just used a truck load of extensions... like in the neighborhood of 4 feet! Come at it from behind the t-case and take your time. It's a PITA, but a necessary evil for that motor. I was even looking for ways to have it sense off of the pulley end of the crank, but never came up with anything. Loved that motor, but the injection system blows.
Good luck!
C
New DD - 2003 Toy Quadcab Prerunner

Soon to be truggy from this carcass!
RIP! - 85 Toy PU @ 5", on 39.5 Pitbull Rockers, flat bed, York OBA, stretched to 111" WB, Marlin Crawler, 5:29's, Aussie Locker and Longs in the front/spool in the rear, crossover steering, doorless... most of the time!
User avatar
chuggins143
Supporting Member
Supporting Member
 
Posts: 1098
Joined: Fri Jun 25, 2004 6:11 pm
Location: Richardson, TX

Unread postby o2bgpn » Mon Mar 16, 2009 1:02 am

blackd-out-chev wrote:lmfao.... speaking of WHEN it happens....how the F do i get in there to change it??? i could barely get my hands on it. i have no idea how any1 photographed it in the vehicle...yikes :bow2:


I snapped that picture when I was changing the clutch. The cross member is removed (and pretty much everything else connected to the transmission) and the transmission is dropped a few inches.

I’ve never changed the CPS but I would probably just break down and remove the 4 bolts on the cross member (and anything else that needs removing) and lower the whole thing down as much as possible. Then cobble together my 2 feet of extensions and go at it.
97 XJ, 33's, (r)8.25 locked, (f)D30 limited slip, nerfs, skids, safety equip, etc.

http://borntourist.com
o2bgpn
General Grabbers
General Grabbers
 
Posts: 113
Joined: Wed Jan 25, 2006 9:45 pm
Location: Tucson

Unread postby blackd-out-chev » Mon Mar 16, 2009 8:25 am

thats kinda what i was thinkin too...
User avatar
blackd-out-chev
Boggers
Boggers
 
Posts: 856
Joined: Sun Oct 19, 2008 8:03 pm
Location: UnDeR tHe JeEp

Unread postby Twistedtrik » Mon Mar 16, 2009 9:16 am

Now you have no excuse to not wheel. :flipoff: :D
2006 Chevy 2500 HD Duramax, Allison 6 speed SFA using AAM 9.25, coilovers and 4 link, bagged and guaged, 37x13.5 Pro Comps on 20x10 USA Forged Marauders.

2001 Chevy 1500 Z71 (wifes) 6" lift, 35s

1974 Chevy Custom Deluxe 98 glass front end, 6" lift, 35s, 396 big block

http://www.dunercentral.com/

1tonCJ wrote:I just did a google search for "Monster Trannies". that was a really bad idea!! if you are going to google it, be sure to spell out "TRANSMISSION""
User avatar
Twistedtrik
Top Dawg
Top Dawg
 
Posts: 2328
Joined: Mon Nov 25, 2002 7:41 pm
Location: Hereford AZ

Unread postby blackd-out-chev » Mon Mar 16, 2009 3:06 pm

now i just gotta get 1 stupid bolt for my brakes that i cant find....
User avatar
blackd-out-chev
Boggers
Boggers
 
Posts: 856
Joined: Sun Oct 19, 2008 8:03 pm
Location: UnDeR tHe JeEp

Unread postby cook_141 » Tue Mar 17, 2009 12:31 pm

see what happens when you let chevy boys play with jeeps just get the bolt out of jay dogs jeep what happen to those spare axles you where getting
User avatar
cook_141
General Grabbers
General Grabbers
 
Posts: 103
Joined: Tue Mar 17, 2009 10:30 am
Location: safford az

Unread postby blackd-out-chev » Tue Mar 17, 2009 4:53 pm

im still gettn the axles. and same thing for j dogs also...different setup... dont have the bolt i need...
User avatar
blackd-out-chev
Boggers
Boggers
 
Posts: 856
Joined: Sun Oct 19, 2008 8:03 pm
Location: UnDeR tHe JeEp

Unread postby hayseed » Tue Mar 17, 2009 7:27 pm

What's the bolt that you need? one of us may have it!
Rocking J Offroad
1941 W. Gardner LN.
Tucson, AZ 85705
(520) 834-4242
Specializing in rock crawler custom fabrication, chassis, suspension, and drive train.
Check out our website! http://www.rockingjoffroad.com
User avatar
hayseed
WAZ Vendor
WAZ Vendor
 
Posts: 764
Joined: Wed Aug 15, 2007 8:06 pm
Location: Tucson, AZ

Unread postby blackd-out-chev » Wed Mar 18, 2009 12:07 pm

got er...just the fn bolt that holds the caliper to the wheel flange...stupid machine bolt. i hadnt been to safford and the guys in here @ merles are complete morons...now someone explain how BOTH of them bolts just fall out goin down the road...hmmm. cuz normally them are some tight bastards
User avatar
blackd-out-chev
Boggers
Boggers
 
Posts: 856
Joined: Sun Oct 19, 2008 8:03 pm
Location: UnDeR tHe JeEp


Return to Jeep Tech

Who is online

Users browsing this forum: No registered users and 1 guest

cron